You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
{ ... }:
|
|
let
|
|
sources = import ./nix/sources.nix;
|
|
|
|
nixpkgs = import sources.nixpkgs { };
|
|
|
|
niv = import sources.niv { };
|
|
in with nixpkgs;
|
|
stdenv.mkDerivation {
|
|
name = "wrap-comment";
|
|
buildInputs = [
|
|
niv.niv
|
|
git
|
|
|
|
# rust
|
|
cargo
|
|
rustc
|
|
rustfmt
|
|
cargo-watch
|
|
rustPackages.clippy
|
|
];
|
|
}
|