You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
{ ... }:
|
|
let
|
|
sources = import ./nix/sources.nix;
|
|
pkgs = import sources.nixpkgs { };
|
|
niv = import sources.niv { };
|
|
in pkgs.mkShell {
|
|
buildInputs = with pkgs; [ niv.niv git python3 python3Packages.pip ];
|
|
}
|